PHP のバージョン

つぶやきアーカイブの機能を hetarena.com に実装し直す件、やっと crontab 用の PHP プログラムが完成。DateTime::createFromFormat を使えるのが PHP 5.3 以降というのにハマった。っていうか普通に実行すると何のエラーメッセージも出さずに途中終了するんだな、PHP は…。 WordPress の機能を PHP スクリプト中で使う方法は hetarena.com の方にまとめた通り。PHP バージョンを変えたのだけど、WordPress の動作は問題なさそう。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です


*